Thoughts About Poser 10 ??


Page 2 of 2
Goto page Previous  1, 2
 

Post Re: Thoughts About Poser 10 ??

#16  Nik 18 Jul 2018 00:30

Hi !

The answer was it *did* only need six (6) GB.

I had a sparse install, no Office suite etc.

The '16+' GB is total worst case.

Eventually, I got P11 installed.
---

Sadly, due family illness, I've not yet made much use of P10, P11, TurboCAD etc or the raft of 3D models I'd acquired.
Perhaps next year...
 



 
avatar
uk.png Nik Gender: Male
Power User
Power User
Life + 1
Life + 1
 
Warnings: 1 
Joined: December 2003
Posts: 565
Tomatoes 4540
Lemons 3322
hearts 50

  • Back to top Page bottom
 

Post Re: Thoughts About Poser 10 ??

#17  ahjah 18 Jul 2018 00:55

Hi Nik
Good thing you solved it Sad to hear about the illness.
Let's hope for better times as we always do

The previous poster was just another spammer by the way. Abused the quote to hide a spam link in it.
Removed the link an banned the user already
 




____________
Image
 
avatar
blank.gif ahjah Gender: Male
Posette enthusiast
Posette enthusiast
Life + 1
Life + 1
Chief
Chief
Old Timer
Old Timer
 
Joined: April 2003
Location: detmold/germany
Posts: 2666
Tomatoes 2950
Lemons 447
hearts 1865

  • Back to top Page bottom
 

Post Re: Thoughts About Poser 10 ??

#18  JonathanGlenn Yesterday at 13:04

EdwardWood wrote: [View Post]
Nik wrote: [View Post]
Everything seemed settled until I tried to create USB 'recovery sticks'. Though this older PC is 8.1 and CAD Tower is 10, they're both x64. Famously, their recovery drive exceeds 16 GB. So, I set to work with a pre-used SanDisk 32 GB. To my surprise, it was not recognised. I bought a new SanDisk 32 GB 'blade'. It ran, but failed. Some googlin' found me later, it seams that Windows will do that if something interrupts the 'save', ESPECIALLY if you have ticked the 'system files' box. Just try again...

This time, it ran, but claimed there were 23 GB free of 29 capacity. Only 6 used. Nonsense, surely ??
I tried again, now in a case-rear mobo port rather than a front-case 2nd-tier port.
Same happened.

Seems it *may* be due to SanDisk setting some bit in their stick firmware to tell Win8 systems that device is an actual drive, but it confuses the recovery creator tool so only the utilities get saved...

If I cannot figure this, I'll just have to buy several 'generic' 32 GB sticks from local supermarket...


This is strange. I've been using SanDisk sticks for creating USB 'recovery sticks' for a long time. And everything works fine. But my system configuration is different. i5 with 16GB and Win7.


Yes, any USB stick would have worked. The original poster has updated the thread. The Sandisk stick was working fine, only 6GB was required to create a recovery stick.
 



 
Last edited by JonathanGlenn on Yesterday at 13:07; edited 1 time in total 
avatar
 JonathanGlenn Gender: Male
Lurker Surfer
Lurker Surfer
Fresh Fish
Fresh Fish
 
Joined: January 2019
Posts: 1
Tomatoes 10
Lemons 0
hearts 0

  • Back to top Page bottom
 

Post Re: Thoughts About Poser 10 ??

#19  ahjah Yesterday at 14:04


 




____________
Image
 
avatar
blank.gif ahjah Gender: Male
Posette enthusiast
Posette enthusiast
Life + 1
Life + 1
Chief
Chief
Old Timer
Old Timer
 
Joined: April 2003
Location: detmold/germany
Posts: 2666
Tomatoes 2950
Lemons 447
hearts 1865

  • Back to top Page bottom
 


HideWas this topic useful?
Link this topic
URL
BBCode
HTML

Page 2 of 2
Goto page Previous  1, 2



Users browsing this topic: 0 Registered, 0 Hidden and 0 Visitors
Registered Users: None