Problem With Poser 6 Render Of Posette's Orange Dress


Page 1 of 1
 
 

Post Problem With Poser 6 Render Of Posette's Orange Dress

#1  P4luvr 22 Jul 2011 03:46

Hello, I'm new here.  I'm using Poser 6 and when I render at high quality, this orange dress has black spots on it at the bottom.  Is the pose too extreme or perhaps it's because I have render backfacing polys option turned off? The figure doesn't appear to be poking through.



 Image
 



 
avatar
 P4luvr Gender: Male
Not Too Shy To Talk
Not Too Shy To Talk
Life + 1
Life + 1
 
Joined: July 2011
Posts: 36
Tomatoes 330
Lemons 100
hearts 37

  • Back to top Page bottom
 

Post Re: Problem With Poser 6 Render Of Posette's Orange Dress

#2  ahjah 22 Jul 2011 09:14

Hello and welcome P4luvr

From the pics, it looks, as if the problem is caused by the Poly Smoothing option.
P4 clothing isn't designed to work with it, so on some poses the backside of the mesh is smoothed in another direction than the top layer. Try selecting the bodypart and swithcing Poly Smoothing off. If you see it renders o.k. you'll know if it was the problem. Then you can try switching it back on again and test different values.

Hope it helps
 




____________
Image
 
avatar
blank.gif ahjah Gender: Male
Posette enthusiast
Posette enthusiast
Life + 1
Life + 1
Chief
Chief
Old Timer
Old Timer
 
Joined: April 2003
Location: detmold/germany
Posts: 2751
Tomatoes 3730
Lemons 501
hearts 2055

  • Back to top Page bottom
 

Post Re: Problem With Poser 6 Render Of Posette's Orange Dress

#3  Tormie 22 Jul 2011 12:30

If it's a dynamic dress you've probably backfacing polygons intersecting the surface of the dress  (the supposed visible surface) try to smooth the parameters , collision offset and collision depth . If you want this result (your picture) the solution is also simpler: make two render, one like this and the other one with backfacing poly turned off, then put them on two layers and use the second one to correct the wrong part of the first one

P.S. You can even make another render with only the dress, one shoulder of Posette intersects the dress, in that way, you can use the "only dress" render to correct everything.
 




____________
 
avatar
it.png Tormie Gender: Male
Posette enthusiast
Posette enthusiast
Life + 1
Life + 1
Renderosity Ban
Renderosity Ban
 
Joined: March 2003
Posts: 8278
Tomatoes 72492
Lemons 50450
hearts 5021

  • Back to top Page bottom
 

Post Re: Problem With Poser 6 Render Of Posette's Orange Dress

#4  P4luvr 23 Jul 2011 03:40

Hey everybody, thanks for the tips.  I discovered that the smooth polygons function was causing the problem on the front of the dress.  Even with remove backfacing polys unchecked, it is still in the back inside surface of the dress (between her legs).  I discovered that rendering at very low quality, without shadows, was the only way to get rid of all the black areas.  Using the layer technique is what I'll do to get a clean picture.
 



 
avatar
 P4luvr Gender: Male
Not Too Shy To Talk
Not Too Shy To Talk
Life + 1
Life + 1
 
Joined: July 2011
Posts: 36
Tomatoes 330
Lemons 100
hearts 37

  • Back to top Page bottom
 

Post Re: Problem With Poser 6 Render Of Posette's Orange Dress

#5  ahjah 23 Jul 2011 08:40

Another thing you can try is -> MatRoom -> Advanced Settings. On the material root try checking "Normals forward"
This fixes some issues, especially with older meshes and trans hair.
 




____________
Image
 
avatar
blank.gif ahjah Gender: Male
Posette enthusiast
Posette enthusiast
Life + 1
Life + 1
Chief
Chief
Old Timer
Old Timer
 
Joined: April 2003
Location: detmold/germany
Posts: 2751
Tomatoes 3730
Lemons 501
hearts 2055

  • Back to top Page bottom
 

Post Re: Problem With Poser 6 Render Of Posette's Orange Dress

#6  Chromium 24 Jul 2011 20:56

I had the same happen to me, on a high quality render as well.

I too reduced the quality of the render, initially.

I also played around with render settings.

Then I thought for a while (it is all about light rays), so I moved the offending light (once I figured out which one it was!), and rearranged the lighting. Also had success adjusting the offending lights properties.
 



 
avatar
gb.png Chromium Gender: Male
Old Timer
Old Timer
Life + 1
Life + 1
Tech Chief
Tech Chief
 
Joined: November 2010
Location: UK
Posts: 575
Tomatoes 5380
Lemons 378
hearts 1083

  • Back to top Page bottom
 

Post Re: Problem With Poser 6 Render Of Posette's Orange Dress

#7  P4luvr 25 Jul 2011 03:01

I couldn't find "Normals Forward" anywhere in the material room.  Keep in mind this is the default Posette orange dress.  It is a basic orange color.  There are no extra material nodes or anything.

I'll try playing around with the lighting some to see if I can get that to work as well.
 



 
avatar
 P4luvr Gender: Male
Not Too Shy To Talk
Not Too Shy To Talk
Life + 1
Life + 1
 
Joined: July 2011
Posts: 36
Tomatoes 330
Lemons 100
hearts 37

  • Back to top Page bottom
 

Post Re: Problem With Poser 6 Render Of Posette's Orange Dress

#8  ahjah 25 Jul 2011 10:16

I've been testing a bit
I found a Poly smoothing crease angle value of 50 (default is 80) on the Hip of the dress works much better

 Image

Switching Normals forward in the mats makes any remaining stickthrough almost invisible.

 Image

Hope it helps
 




____________
Image
 
avatar
blank.gif ahjah Gender: Male
Posette enthusiast
Posette enthusiast
Life + 1
Life + 1
Chief
Chief
Old Timer
Old Timer
 
Joined: April 2003
Location: detmold/germany
Posts: 2751
Tomatoes 3730
Lemons 501
hearts 2055

  • Back to top Page bottom
 

Post Re: Problem With Poser 6 Render Of Posette's Orange Dress

#9  Chromium 25 Jul 2011 22:15

Thanks for the tip Ahjah.
 



 
avatar
gb.png Chromium Gender: Male
Old Timer
Old Timer
Life + 1
Life + 1
Tech Chief
Tech Chief
 
Joined: November 2010
Location: UK
Posts: 575
Tomatoes 5380
Lemons 378
hearts 1083

  • Back to top Page bottom
 

Post Re: Problem With Poser 6 Render Of Posette's Orange Dress

#10  P4luvr 26 Jul 2011 02:51

Thanks ahjah, I tried changing the crease angle and it worked!  Still has the same problem on the very bottom though.  My material room looks the same as yours except it does not have Normals Forward at the bottom.  Just above that the ToonID number is different as well.  I'm not sure why.
 



 
avatar
 P4luvr Gender: Male
Not Too Shy To Talk
Not Too Shy To Talk
Life + 1
Life + 1
 
Joined: July 2011
Posts: 36
Tomatoes 330
Lemons 100
hearts 37

  • Back to top Page bottom
 

Post Re: Problem With Poser 6 Render Of Posette's Orange Dress

#11  ahjah 26 Jul 2011 09:19

must be one of the small differences between Poser 6 and Poser 7 (that I am running)
 




____________
Image
 
Last edited by ahjah on 26 Jul 2011 09:19; edited 1 time in total 
avatar
blank.gif ahjah Gender: Male
Posette enthusiast
Posette enthusiast
Life + 1
Life + 1
Chief
Chief
Old Timer
Old Timer
 
Joined: April 2003
Location: detmold/germany
Posts: 2751
Tomatoes 3730
Lemons 501
hearts 2055

  • Back to top Page bottom
 

Post Re: Problem With Poser 6 Render Of Posette's Orange Dress

#12  P4luvr 27 Jul 2011 03:35

You are using Poser 7?  That solves that mystery.
 



 
avatar
 P4luvr Gender: Male
Not Too Shy To Talk
Not Too Shy To Talk
Life + 1
Life + 1
 
Joined: July 2011
Posts: 36
Tomatoes 330
Lemons 100
hearts 37

  • Back to top Page bottom
 


HideWas this topic useful?
Link this topic
URL
BBCode
HTML

Page 1 of 1
 



Users browsing this topic: 0 Registered, 0 Hidden and 0 Visitors
Registered Users: None